Switch|TP-LINK|Omada|TL-SG2008P|Type L2+|Desktop/pedestal|8x10Base-T / 100Base-TX / 1000Base-T|PoE+ ports 4|62 Watts|TL-SG2008P

Code: 6935364072957

104€

6 in stock

Switch|TP-LINK|Omada|TL-SG2008P|Type L2+|Desktop/pedestal|8x10Base-T / 100Base-TX / 1000Base-T|PoE+ ports 4|62 Watts|TL-SG2008P, Switches, Switches Switch|TP-LINK|Omada|TL-SG2008P|Type L2+|Desktop/pedestal|8x10Base-T / 100Base-TX / 1000Base-T|PoE+ ports 4|62 Watts|TL-SG2008P, buy Switch|TP-LINK|Omada|TL-SG2008P|Type L2+|Desktop/pedestal|8x10Base-T / 100Base-TX / 1000Base-T|PoE+ ports 4|62 Watts|TL-SG2008P, cheap Switch|TP-LINK|Omada|TL-SG2008P|Type L2+|Desktop/pedestal|8x10Base-T / 100Base-TX / 1000Base-T|PoE+ ports 4|62 Watts|TL-SG2008P, best Switch|TP-LINK|Omada|TL-SG2008P|Type L2+|Desktop/pedestal|8x10Base-T / 100Base-TX / 1000Base-T|PoE+ ports 4|62 Watts|TL-SG2008P, online Switch|TP-LINK|Omada|TL-SG2008P|Type L2+|Desktop/pedestal|8x10Base-T / 100Base-TX / 1000Base-T|PoE+ ports 4|62 Watts|TL-SG2008P

SKU: 1318014 Category: Brand:
Shipping:
 Omniva pickup 2-3 business days: 3.50 euro
 Courier 2-3 business days: 6.00 euro


Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

  • 8× Gigabit ports (4× 802.3at/af-compliant PoE+ ports)
  • 62 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Fanless design for silent operation
  • Durable metal casing and desktop/wall mounting design

SummaryTP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+. Switch type: Managed, Switch layer: L2/L2+. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Rack mounting
Vendor Homepagehttps://www.tp-link.com/en/business-networking/omada-switch-poe/sg2008p/
Category CodeSWI
CnCode85176200
Unit Box Height0.07
Unit Box Length0.315
Unit Box Width0.24
Switch typeManaged
Switch layerL2/L2+
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
MIB supportMIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Networking standardsIEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3af/IEEE 802.3at/IEEE 802.3i/IEEE 802.3u/IEEE 802.3x
10G supportNo
Port mirroringYes
Auto MDI/MDI-XYes
Auto-negotiationYes
Broadcast storm controlYes
Flow control supportYes
Link aggregationYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Number of VLANs4094
Switching capacity16
Forwarding rate11.9
MAC address table8000
Number of queues8
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory4.1