Switch|TP-LINK|Omada|TL-SG3452X|Type L2+|Rack|48x10Base-T / 100Base-TX / 1000Base-T|4xSFP+|1xConsole|1|TL-SG3452X
Code: 6935364006471
Switch|TP-LINK|Omada|TL-SG3452X|Type L2+|Rack|48x10Base-T / 100Base-TX / 1000Base-T|4xSFP+|1xConsole|1|TL-SG3452X, Switches, Switches Switch|TP-LINK|Omada|TL-SG3452X|Type L2+|Rack|48x10Base-T / 100Base-TX / 1000Base-T|4xSFP+|1xConsole|1|TL-SG3452X, buy Switch|TP-LINK|Omada|TL-SG3452X|Type L2+|Rack|48x10Base-T / 100Base-TX / 1000Base-T|4xSFP+|1xConsole|1|TL-SG3452X, cheap Switch|TP-LINK|Omada|TL-SG3452X|Type L2+|Rack|48x10Base-T / 100Base-TX / 1000Base-T|4xSFP+|1xConsole|1|TL-SG3452X, best Switch|TP-LINK|Omada|TL-SG3452X|Type L2+|Rack|48x10Base-T / 100Base-TX / 1000Base-T|4xSFP+|1xConsole|1|TL-SG3452X, online Switch|TP-LINK|Omada|TL-SG3452X|Type L2+|Rack|48x10Base-T / 100Base-TX / 1000Base-T|4xSFP+|1xConsole|1|TL-SG3452X
Omniva pickup 2-3 business days: 3.50 euro
Courier 2-3 business days: 6.00 euro
| Description | TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.
|
| Summary | TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots. Switch type: Managed, Switch layer: L2+. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45/Micro-USB. MAC address table: 16000 entries, Switching capacity: 176 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad. Power connector: AC-in jack. Rack mounting, Form factor: 1U |
| Vendor Homepage | https://www.tp-link.com/uk/business-networking/omada-sdn-switch/tl-sg3452x/ |
| Category Code | SWI |
| CnCode | 85176200 |
| Unit Box Height | 0.105 |
| Unit Box Length | 0.53 |
| Unit Box Width | 0.337 |
| Switch type | Managed |
| Switch layer | L2+ |
| Quality of Service (QoS) support | Yes |
| Cloud-managed | Yes |
| Web-based management | Yes |
| ARP inspection | Yes |
| Configuring Location Settings (CLI) | Yes |
| System event log | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, |
| Public MIB | Y |
| Huawei-proprietary MIB | Y |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP+ module slots quantity | 4 |
| Console port | RJ-45/Micro-USB |
| Power connector | AC-in jack |
| Networking standards | IEEE 802.1D/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.3ad |
| 10G support | Yes |
| Port mirroring | Yes |
| Broadcast storm control | Yes |
| Flow control support | Yes |
| Head-of-line (HOL) blocking | Yes |
| IPv4 routes | 48 |
| IPv6 routes | 48 |
| Link aggregation | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| VLAN support | Yes |
