Switch|TP-LINK|Type L2|16x10GBASE-T/SFP+ Combo|1xRJ45|1|TL-SX3016F

Code: 6935364006433

578€

3 in stock

Switch|TP-LINK|Type L2|16x10GBASE-T/SFP+ Combo|1xRJ45|1|TL-SX3016F, Switches, Switches Switch|TP-LINK|Type L2|16x10GBASE-T/SFP+ Combo|1xRJ45|1|TL-SX3016F, buy Switch|TP-LINK|Type L2|16x10GBASE-T/SFP+ Combo|1xRJ45|1|TL-SX3016F, cheap Switch|TP-LINK|Type L2|16x10GBASE-T/SFP+ Combo|1xRJ45|1|TL-SX3016F, best Switch|TP-LINK|Type L2|16x10GBASE-T/SFP+ Combo|1xRJ45|1|TL-SX3016F, online Switch|TP-LINK|Type L2|16x10GBASE-T/SFP+ Combo|1xRJ45|1|TL-SX3016F

SKU: 1369394 Category: Brand:
Shipping:
  Free Shipping 2-3 business days

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

  • 16× 10 Gbps SFP+ slots
  • 320 Gbps switching capacity
  • Two power supply modules back each other up
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Durable metal casing and rack-mountable design

SummaryTP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch. Switch type: Managed, Switch layer: L2+/L3. Console port: RJ-45/Micro-USB. MAC address table: 32000 entries, Switching capacity: 320 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power connector: DC-in jack. Rack mounting
Vendor Homepagehttps://www.tp-link.com/en/business-networking/omada-switch-l3-l2-managed/sx3016f/
Category CodeSWI
CnCode85176200
Unit Box Height0.1
Unit Box Length0.53
Unit Box Width0.34
Switch typeManaged
Switch layerL2+/L3
Quality of Service (QoS) supportYes
Cloud-managedYes
Web-based managementYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
Traffic classificationYes
System event logYes
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Basic switching RJ-45 Ethernet ports typeNo
SFP+ module slots quantity16
Console portRJ-45/Micro-USB
Power connectorDC-in jack
Networking standardsIEEE 802.1ab/IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ad/IEEE 802.3x
10G supportYes
Port mirroringYes
IP routingYes
Broadcast storm controlYes
Flow control supportYes
Head-of-line (HOL) blockingYes
Link aggregationYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Virtual LAN featuresPrivate VLAN/Protocol-based VLAN/Tagged VLAN/Voice VLAN
Number of VLANs4000
Switching capacity320